Ankündigung

Einklappen
Keine Ankündigung bisher.

Iphone 6s tod nach Tristar, Tigris change

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Iphone 6s tod nach Tristar, Tigris change

    Hallo zusammen,

    komme nicht mehr weiter, hab ein Iphone 6s Board, welches Charging Probleme hatte, kein Wasserschaden.
    Hab den Tristar gewechselt, hat jedoch nichts gebracht dann den Tigris, immer noch Probleme. Um fehlerhafte Chips auszuschliessen hab ich nochmal gewechselt.
    Nun reagiert es nicht mehr auf Poweron Knopf.

    Beim messen von VCC_Main sehe ich das ca. 0,4V verloren gehen.

    Bin im moment gerade ratlos wo ich jetzt am nächsten ansetzen soll.

    Es könnte ja auch die BB_CPU zu heiss bekommen haben, aber die wollte ich jetzt nicht einfach auf Verdacht neu drauf machen.

    Grüsse
    Lorien






  • #2
    Der BB_cpu ist beim 6s nicht underfilled und verträgt einiges an Hitze... Ist eher unwahrscheinlich...
    Was sagt die Diodenmessung von vcc-main und Batt_vcc?
    Wie sicher bist du bei der Platzierung von Tigris?

    Kommentar


    • #3
      Kriege bei VCC_Main 0,326 und bei Batt_VCC 0,417.

      Volt mässig messe ich Batt_VCC die Eingangsspannung und bei VCC_Main bekomm ich jedoch nur noch 3,75V raus.

      Rein optisch sollte er am richtigen Platz sein, aber musste den noch nie tauschen.

      Kommentar


      • #4
        Was macht es am dcps?

        Kommentar


        • #5
          Reagiert nicht auf Poweron, muss wenn dann weniger als 10mA ziehen da meine Anzeige nur 0.00A ist.
          Bei dem tiefen VCC_Main von 3,75V könnte das natürlich der Grund sein ?

          Kommentar


          • #6
            Tigris macht Vcc_main... Wie verhält es sich mit vcc_main wenn du Akku und USB anschließt?
            Check mal mal C2300(in Reihe), L2300 und Q2301.

            Kommentar


            • #7
              Wenn ich USB mitanschliesse steigt die VCC_Main auf Eingangsspannung.

              Nehme an Diodenmessung am C2300 da krieg ich einseitig 0,630 verdreht OL.
              Die L2300 sieht optisch ok aus, misst 0,2 Ohm.

              Wie messe ich den Mosfet richtig ?



              Kommentar


              • #8
                Dachte eher an Widerstand oder Durchgangsprüfung beim C2300. Spule scheint OK...
                mosfet is tricky. Wenn auf pin2 (Gate) 1,8v anliegt, müsstest du von Pin 3 nach Pin 1 Durchgang haben (bzw ca 0,2 bei der Diodenmessung). Von Pin 1 zu Pin 3 muss er sperren..
                Der mosfet is nur zum Schutz der CPU da. Für Diagnosezwecke kann man ihn einfach auslöten und Pin 1 und 3 verbinden.
                Hast du ein Spenderboard um einen 'known good' Tigris zu mopsen?

                Welchen Wert hast bei ner Diodenmessung von pp1v8 ?
                Zuletzt geändert von Bimme; 19.12.2018, 01:45.

                Kommentar


                • #9
                  So, endlich wieder mal Zeit gehabt mich um dieses Gerät zu kümmern. Habe den Tigris von einem Spenderboard genommen sowie auch gleich den Mosfet.
                  Bei PP1V8 messe ich was um die .333 sieht also recht gut aus.
                  PP1V8_Always ist überall vorhanden, das soll noch so eine wichtige Spannung sein fürs Poweron.
                  VCC_Main ist nun ok, evt. durch den Tausch des Tigris etc.

                  Welche Spannungen sollten noch alle UP sein in diesem Poweroff Stadium ?

                  Kommentar


                  • #10
                    Nur vcc-main, Batt_Vcc und 1v8_always

                    Kommentar


                    • #11
                      Alle 3 sind da, trotzdem will es weder per USB noch per Power button booten. Gibts da noch I2C die für dieses Initial nötig sind welche ich messen könnte ?

                      Kommentar


                      • #12
                        Was macht das dcps jetzt wenn du den Powerbutton drückst oder alternativ PP1V8_always kurzschliest ?
                        Ohne USB oder ganz ohne Dockflex

                        Kommentar


                        • #13
                          Powerbutton gar nichts, bei PP1V8_Always kurzschliessen sehe ich manchmal 10mA, ist leider der tiefste Wert den mein Powersupply Anzeigt, vermute der Wert ist kurz darunter.

                          Kommentar

                          Lädt...
                          X