Ankündigung

Einklappen

Umzug

Der Umzug ist geschafft.
Ich schau jetzt dass die Benachrichtigungen und die Neuanmeldungen wieder gehen, und dann würde ich euch alle bitten mir eine PN zu schicken, wenn’s irgendwo noch hängt..
LG Bimme
Mehr anzeigen
Weniger anzeigen

IPhone 8 Bluetooth-Kopfhörer

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IPhone 8 Bluetooth-Kopfhörer

    Hallo und guten Tag

    Ich habe ein iPhone 8 mit aktueller IOS (14.1) und iPods pro.
    Die Pods liefen bislang ohne Probleme, über Wochen/Monate.
    Dann kam das Update auf IOS 14 und nichts geht damit mehr.

    Die Pods werden erkannt, verbinden sich auch mit dem 8er, dann ist aber auch schon Schluss. Sie werden mir angezeigt, aber spielen keinen Ton mehr ab. Das einzige, was die Dinger von sich geben, ist das Geräusch, wenn die Verbindung abbricht.

    Auf meine WindowsPC laufen sie ohne Probleme. Auch auf meinem iPad Air mit IOS 12.xxx und auf einem iPad mini mit IOS 9.xxx laufen die Pods einwandfrei. Nur beim 8er mit besagter 14.xxx eben nicht.

    Pods resetet, kein Erfolg.
    Pods komplett entfernt, kein Erfolg.
    Handy komplett gelöscht und neu aufgesetzt, kein Erfolg.
    Netzwerkeinstellung mehrfach zurückgesetzt, kein Erfolg.

    Alle anderen Bluetoothverbindungen laufen einwandfrei und stabile.
    Ich bin mal eben voll ratlos und komm nicht weiter.

    Ist das Problem bekannt, gibt es Abhilfe, wo ist da der/mein Fehler?

    LG
    Der Micha

  • #2
    Hallo erst einmal...

    Es gab ein Update von Apple und jetzt geht wieder alles wie gewohnt.
    Danke an das gesamte Forum für prompte Hilfe und Lösungen.
    Da will man doch glatt eine Empfehlung an Freunde weitergeben.

    *Ironie off*

    LG

    Micha

    Kommentar


    • #3
      Da es glaube ich noch keiner getan hat, erst mal ein Hallo und herzlich willkommen im Forum.

      Ich bin selbst noch relativer Neuzugang und nicht sehr oft da aber hätte bestimmt versucht weiterzuhelfen, da die Bluetooth Problem denke ich schon in der Beta-Version und auch der Version von September existierten und bekannt waren. Und meist ist das Forum auch schnell mit Problemlösungen zur Stelle, insbesondere bei Hardware-Diagnosen, daher nicht unbedingt sofort abschreiben, vielleicht ist es unter der Woche auch etwas schwieriger jemanden zu erwischen, da kann ich nicht für jeden sprechen.
      Aber dann ist's zumindest schön zu hören, dass ein Update das ganze gelöst hat.
      Bei sonstigen Problemen daher nicht unbedingt scheuen nochmal im Forum anzufragen.

      Und noch ein freundlicher Gruß zurück.
      LG

      Kommentar


      • #4
        Das einzige was ich über BT nutze ist die Verbindung zum Autoradio. Damit gabs bei mir keine Probleme. Aber auch von Kollegen die mit AirpodsPro unterwegs sind, hatte ich bisher nichts gehört. Ansonsten hätte es natürlich prompt einen Ratschlag gegeben

        Kommentar


        • #5
          Hallo erst einmal...

          Ja, ist nicht weiter schlimm. Das Problem ist ja auch so gelöst. Vielleicht bin ich auch einfach nur zu ungeduldig.
          Und klar ist, das ich weiterhin hier Rat suchen werde, sofern ich den einen brauche.


          LG
          Micha

          Kommentar

          Lädt...
          X