Ankündigung

Einklappen
Keine Ankündigung bisher.

iPhone 8 Plus: startet/lädt nicht mehr nach Sturz, wurde heiß

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Ja. Nimm ein Skalpell oder ne starke Pinzette und brich ihn raus. Gerät funktioniert ohne den wunderbar. Wenn du mit bleihaltigem Lot wieder einen einsetzen möchtest, mach das. Aber ich würde nicht versuchen ihn mit Heißluft auszulöten. Dann kannst evt den Nand auch gleich mit machen.

    Kommentar


    • #17
      Hallo Bimme,

      hab den C2619 ausgelötet (Board im Ofen vortemperiert, Flußmittelgel und etwas breitere Lötspitze). Der Kurzschluß ist weg .
      Hab dann zum Testen erstmal das Ladeboard und den Akku angesteckt. Akku wird geladen, Stromaufnahme ca 900mA.
      Als nächstes teste ich mit Display.

      Ich laß den C weg, wenn das Gerät auch so zuverlässig läuft.

      Der EMI-Abschirm-Sticker für die untere Kammer klebt natürlich nicht mehr. Hab auch im Internet keine zum nachkaufen gefunden. Mit Kaptonband fixieren?
      Die EMI-Abschrimhaube für die obere Kammer: neue Wärmeleitpaste auf die beiden CPU-ICs, und dann verlöten mit Heißluft?
      Was nimmst Du für einen Düsendurchmesser ?

      Viele Grüße
      Michael

      Kommentar


      • #18
        Wärmeleitpaste kannst dir sparen und festlöten nur mit Lötkolben rund herum.
        Wenn du das Board bissl warm machst, klebt der emi Sticker wieder einigermaßen. Kannst aber auch weg lassen und mit kapton abkleben

        Kommentar


        • #19
          Hallo Bimme,

          OK. Test mit Display war erfolgreich

          Herzlichen Dank für Deine Tipps und Unterstützung

          Viele Grüße
          Michael

          Kommentar


          • #20
            Immer wieder gerne

            Kommentar


            • #21
              Hallo Bimme,

              meine Bekannte hat ihr Handy erneut runter geworfen , diesmal ist auch das Display etwas in Mitleidenschaft gezogen worden, aber nur am Rand.
              Und leider auch wieder der Fehler wie beim ersten Sturz: wurde heiß, dann keine Funktion mehr.

              Da ich vom letzten Mal schon die Vorgehensweise kannte ging die Fehlereingrenzung diesmal schneller. Wieder ein Kondensator für die NAND Versorgung (PP3V0_NAND) defekt.
              Diesmal ist es der C2613 (18uF, 6,3V, 0402). Dieser war leider nicht so gut zugänglich wie der C2619. Aber mit viel Geduld, Board auf 200Grad im Ofen vorwärmen, Flußmittel und breiter Spitze konnte ich auch diesen auslöten. Erste Tests sind positiv, Handy startet, lädt (Stromaufnahme 920mA), Display funktioniert.

              Nun fehlen aber von den insgesamt vier 18uF Kondensatoren an der NAND Versorgung die Häfte. Was würdest Du mir empfehlen? Zumindest einen davon (den C2619) wieder einlöten?
              Könnte dann evtl. auch gleich einen mit höherem Kapazitätswert nehmen (sofern in 0402 verfügbar) um wieder auf die ursprüngliche Gesamtkapazität zu kommen.

              Viele Grüße
              Michael​

              Kommentar


              • #22
                Wenn möglich solltest du zumindest einen (den besser zugänglichen) ersetzen. Ein Erhöhen der Kapazität ist besser als keinen einzubauen, aber nicht nötig.

                Kommentar


                • #23
                  Hallo Bimme,

                  ok, dann besorg ich mir so n Kondensator. An den C2619 kommt man besser ran. Hab gesehen es gibt 22uF in 0402 bei verschiedenen Distributoren. Werd diesen nehmen.

                  Kommt es oft vor, daß diese "großen" Cs bei nem Sturz brechen (und damit einen Kurzschluß haben)? Nur beim iPhone 8Plus oder auch bei anderen?

                  Viele Grüße
                  Michael

                  Kommentar


                  • #24
                    Kommt bei allen Smartphones bzw eigentlich allen Geräten vor.
                    Kondensatoren mit mehr Kapazität sind meist dicker oder höher. Je nach stelle kann das problematisch werden. Kann aber auch gut gehen….

                    Kommentar


                    • #25
                      Hallo Bimme,

                      gestern hatte ich mich ans Einlöten gewagt. Lief alles leider nicht so ganz wie erwartet, aber am Schluß, nach etlichen Fehlversuchen, hatte ich den C draufbekommen.
                      Nochmal ladestrom gemessen - funktiniert, auch mit Display.

                      Ich hatte, wie beim Auslöten, das Board erst im Ofen vorgeheizt (200 Grad), dann versucht den C draufzulöten.
                      Verschiedenste Varianten: Pads leicht vorverzinnt, mit bzw. ohne Flußmittelgel, aber entweder das Lot ist nicht aufgeschmolzen (vorallem auf der GND Seite) oder der C hing an meiner Lötspitze. Die Wärme des vorgeheitzten Boards verflüchtigt sich halt auch schnell am Tisch und ich mußte das Board immer wieder in den Ofen legen. Aber so hab ich es nicht hinbekommen.
                      Hab dann mit Heißluft die Gegend um den C immer vorgewärmt und dann mit der Spitze gelötet (Pads vorverzinnt und Flußmittelgel)

                      Ganz mit Heißluft löten hab ich mich nach Deiner Warnung wegen dem NAND nicht getraut.

                      Wie reparierst Du sowas?
                      Was könntest Du mir empfehlen an anderer Ausrüstung ohne gleich immens viel Geld ausgeben zu müssen. Ich mach das ja nur hin und wieder (0402 eher gar nicht) und nicht um damit Geld zu verdienen.

                      Hab aktuell eine ältere Weller WECP-20. Dafür gibt's leider nur als kleinste Spitze 0,4mm. Werd aber demnächst ne andere Lötstation bekommen, da gehen Spitzen bis 0,2mm
                      Als Lot hab ich ein bleihaltiges mit 0,3mm Durchmesser.

                      Viele Grüße
                      Michael
                      Angehängte Dateien

                      Kommentar


                      • #26
                        Gibt verschiedene Möglichkeiten. Du könntest den Nand mit ner Münze oder irgendwas abdecken und dann mit Heißluft den Cap einlöten. Statt im Ofen vorzuwärmen verwenden viele von uns ne Unterhitze. Das macht es sowohl mit Heißluft als auch mit dem Kolben einfacher. Wenn du nur mit Kolben lötest, verzinne nur das massepad und löte den Cap da fest. Danach verlötest du die andere Seite.

                        Kommentar

                        Lädt...
                        X