Ankündigung

Einklappen
Keine Ankündigung bisher.

iPhone 6 Touch ic Reflow - Bild bleibt schwarz - LCD Power IC Reball jetzt short.

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • iPhone 6 Touch ic Reflow - Bild bleibt schwarz - LCD Power IC Reball jetzt short.

    Hallo Allerseits.

    Kurz und knapp gesagt habe ich scheinbar keine ruhigen Finger. Habe den Touch IC Reflow durchgeführt und hatte nach dem Test kein Bild mehr aber ton usw war da beim Laden. Nachdem ich gesehen habe, dass der LCD power ic ich leicht angetippt hatte beim reflow dachte ich mach ich einen reball bei dem LCD power ic. Jetzt messe ich nur noch short. wo könnte ich den fehler suchen? PC beide ics habe ich ausgebaut und nochmal geschaut ich habe immer noch short. War das jetzt vielleicht falsch?

  • #2
    Das kann dir aus der Ferne wohl niemand beantworten. Auf welchen lines misst du denn einen Kurzschluss?

    Kommentar


    • #3
      Am Batterie connector mit peaktech

      Kommentar


      • #4
        So Ich teile mal immer mit was ich feststelle da ich ja auch ZXW habe. Habe die Shields ab teilweise und stelle beim Stromfluss fest Q1403 wir als erster warm.

        Kommentar


        • #5
          Peaktech Messgerät oder meinst das Labornetzteil zieht direkt Strom bei Anschluss an die Platine?

          Kommentar


          • #6
            Stopp.
            Verständnisfrage: Hat Q1403 eine Verbindung zu Masse?
            Kann er der Auslöser/Verursacher eines Kurzschlusses sein?

            Kommentar


            • #7
              Das Labornetzteil Peaktech mit 4v 1 ampere am Batterie Connector angeschlossen. Direkt wird Q1403 warm (Kältespray drauf gesprüht)

              Kommentar


              • #8
                Habe den Q1403 IC nicht angefasst. Wie merke ich, ob es Verbindung zur masse hat?

                Kommentar


                • #9
                  Am besten schaust im Schaltplan nach.
                  Du kannst auch im zxw einfach Masse anklicken und schauen ob der Baustein 'einen Fuß drauf' hat...

                  Kommentar


                  • #10
                    Zur Masse habe ich keinen Fuß

                    Kommentar


                    • #11
                      Deshalb kann der Q auch keinen Kurzschluss verursachen. Er wird warm weil viel Strom durch ihn fließt und er keine Möglichkeit hat die Wärme an die Platine abzugeben (denn er ist mit keiner groundplane/masse verbunden).
                      wenn du so nicht weiter kommst hast du 2 Möglichkeiten:
                      1. Du nimmst den Q runter und verbindest mit Lötzinn oder Draht Vcc-main mit Batt_Vcc. Dann kannst du weiter über den Batteriekonnektor Spannung anlegen und mit eisspray auf die Suche gehen.
                      2. Du suchst dir einen geeigneten Punkt auf vcc-main und lötest ein Kabel dran. Minus per krokoklemme an ein EMI Schild oder schraubenloch, plus über das Kabel direkt in vcc_main und mit eisspray suchen.

                      Kommentar


                      • #12
                        Ich habe jetzt gut 1 Stunde mit Eisspray den kurzen gesucht aber keine chance. Ich finde nix was schneller auftaut. Den Q (ich denke du meinst den Q1403) habe ich runter und b1 und c1 eine brücke gemacht. Habe somit wieder am labornetzgerät einen kurzschluß aber zum frecken sehe ich den nicht mit dem Eisspray.

                        Kommentar


                        • #13
                          Vielleicht liegt es auch daran, dass du durch den Refolow einen kurzen verursacht hast indem 2 lötpunkte sich berührt haben.
                          Ich würde an Deiner stelle erstmal die entsprechenden chips runterlöten dann bitte die chips reballen. Der Vorteil beim Reball ist dass du zum einlöten viel weniger temperatur brauchst da bleihaltiges lot geringeren schmelzpunkt hat.
                          Reflow glilt auch als etwas pfuschig, da Deine Reparatur dann vielleicht nicht lange hält auch hat denke ich bleihaltiges lot bessere mechanische eigenschaften du brauchst ja auch nicht so hohe temperaturen.
                          oder gleich neuen touch ic den den du eventuell vorher reballst, damit bleihaltiges lot auf dem chip drauf ist.

                          Kommentar


                          • #14
                            Ich danke für die Zahlreiche Hilfestellungen. Ich habe nun die Ursache gefunden und habe was dazu gelernt. Wie Christian100r schon sagt die Temperatur. Ich glaube die 360 grad mit 35% luftstrom war doch zu viel oder ich habe vorher zulange drauf gehalten. Ich habe scheinbar beim reflow versuch das backlight beschädigt (L1503) und der hat überflüssiges mit der Masse kurzgeschlossen. Jetzt habe ich dort den kurzschluss beseitigt und es sieht gut aus zumindest am Netzgerät. Jetzt muss ich mal die ics an den platz bringen.

                            Kommentar


                            • #15
                              Ja sag uns bitte ob Du erfolgreich warst oder nicht.
                              ich benutze oft so kupfertape für tiffany bleiverglasung um bauteile vor hitze zu schützen. Es wirkt wie kühlkörper da kupfer gut leitet .
                              oder alutape das hat den vorteil das es sich nicht mit dem zinn verbinden kann.

                              Kommentar

                              Lädt...
                              X