Ankündigung

Einklappen
Keine Ankündigung bisher.

Iphone 6s Plus U2000 defekt?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Iphone 6s Plus U2000 defekt?

    Hallo zusammen,

    mir fehlt der komplette Saft bei Nand PP0,9V + PP1,8V und PP3,0V. Ist dann der U2000 defekt?


  • #2
    Sieht so aus. Sind sie Spannungen einfach nicht da, oder hast nen Kurzschluss irgendwo? Was macht das dcps?

    Kommentar


    • #3
      Ich habe keinen Kurzschluss auf VCC Main oder Batt. Wenn ich nur den Akku anklemme habe ich 0,01A auf der Anzeige und
      Wenn ich das Handy mit dem Ladekabel starte, springt die Anzeige von 0,09A auf 0,39A dann auf 0,16A und wieder auf 0,38A ständig im wechselt.
      Bei der Messung von VCC Mai und Batt habe ich den Effekt, dass die Volt von 3,8 auf 4,26 ständig wechselt.
      Das Handy wird nicht auf iTunes erkannt und die Batterie wird nicht geladen! U4500 habe ich mal vorsichtshalber getauscht, aber ohne Erfolg!

      Kommentar


      • #4
        Du ziehst das Kabel aber nach 'prompt to boot' wieder raus bevor du am dcps die Werte abliest? Sonst is das nämlich für die Katz...

        Kommentar


        • #5
          Ja natürlich :-)

          Also werde ich mal den U 2000 tauschen oder hast Du noch eine andere Idee?

          Kommentar


          • #6
            Habe im oberen Tex einen kleinen Fehler entdeckt! Ich meine natürlich, wenn ich das Handy an die Dcps anschließe, habe ich 0,01A und wenn ich dann über das Kabel starte und es gleich wieder rausziehe sind es die Werte wie oben beschrieben.

            Kommentar


            • #7
              Was machen denn die anderen Powerrails die U2000 generiert? Ich weiß ja nicht was du schon alles gemessen und versucht hast, aber dass der underfillte pmu defekt ist ohne dass Hitze im Spiel war kommt ganz ganz selten vor...wenn der stirbt, dann entweder durch einen Sturz bzw einen mechanischen defekt oder durch einen lötversuch im nahfeld...

              Kommentar


              • #8
                Welche Powerrails meinst Du?

                Kommentar


                • #9
                  Alle die der pmu ausgibt... PP_cpu, PP1V8 , pp1v1_sdram, pp1v8_sdram,pp3v0_nand, pp0v9_nand, usw...
                  Du hast ganz oben geschrieben die fehlen alle NAND Spannungen... Haben die NAND rails einen Kurzschluss nach Masse?
                  Zuletzt geändert von Bimme; 24.10.2018, 19:29.

                  Kommentar


                  • #10
                    Habe es gerade nachgemessen und es ist alles tot!

                    Kommentar


                    • #11
                      Oh ja die C1540, 1541, 1548,1504,1543,1542,1505,1503 usw haben einen Kurzschluß nach Masse!

                      Kommentar


                      • #12
                        Mehrere Möglichkeiten:
                        1. Du lötest ein Kabel an einen der pp3v0_nand caps und legst direkt Spannung an (Netzteil begrenzen auf 2A) und guckst mit eisspray was heiß wird. Selbes auf 0v9_nand mit 0,9V natürlich.
                        2. Du entnimmst den NAND und schaust ob die Kurzschlüsse weg sind...

                        Kommentar


                        • #13
                          pp3v0 zeigt das dcps 0,08A und beim 0,9V 0,47A

                          Kommentar


                          • #14
                            Was wird heiß?

                            Kommentar

                            Lädt...
                            X