Ankündigung

Einklappen
Keine Ankündigung bisher.

iPhone hängt in Bootschleife fest

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • iPhone hängt in Bootschleife fest

    Hallo,
    ich habe das Display meines iPhone 7 selber gewechselt und habe nun leider ein Problem. Ich versuche es detailliert, aber kurz zu beschreiben:
    Den Displaywechsel an sich habe ich mit einer Anleitung von YouTube gemacht und habe gleichzeitig noch den Akku gewechselt. Jetzt startet mein iPhone 7 nicht mehr. Und jetzt wird es ziemlich komisch:
    Mit dem neuen Akku (kein Original): Den Knopf am iPhone selber zu drücken bringt garnichts, ich muss das Handy an das Ladekabel anschließen und dann "startet" das iPhone bzw. es zeigt das Apple-Logo für ca. 5 Sekunden, stürzt dann ab und dann wieder das Gleiche, habe das ca. 20 Minuten lang beobachtet.
    Mit dem alten Akku: Ich kann das iPhone mit dem Knopf am Handy selber ganz normal anmachen, dann zeigt er mir das Apple-Logo und dann passiert absolut nichts mehr, kein Absturz, nichts, er bleibt einfach hängen.
    Hatte jemand von euch schonmal das Problem? Ich finde das Ganze ehrlich gesagt ziemlich merkwürdig..
    Einen Reset mit Powerknopf + Leisertaste bringt in beiden Fällen nichts.. Einen Software-Fehler würde ich zwar nicht zu 100% ausschließen, denke aber eher, dass beim Displaywechsel etwas schief gegangen ist und deswegen ein Hardware-Fehler vorliegt:
    Während des Displaywechsels könnte ich einen entscheidenen Fehler gemacht haben: Mir wurde zuerst ein defektes Display zugesandt und aus diesem Grund habe ich gefühlte 30x die Akku- und Display-Verbindungen getrennt und dort könnte es mir passiert sein, dass ich zuerst das Display getrennt habe und danach den Akku, obwohl man ja zuerst immer den Akku trennen soll..
    Könnte es daran liegen? Wenn ja, was genau könnte dabei kaputt gegangen sein? Oder ist mein Handy jetzt ein Fall für den Müll? Vielleicht hatte ja jemand schonmal ähnliche Probleme oder kennt sich mit der Thematik aus und kann mir weiterhelfen.
    Ich bin dankbar für jede Antwort!

  • #2
    Eher unwahrscheinlich dass beim Display abmachen was passiert ist. Mein erster Gedanke war jetzt : der neue Akku ist defekt und das gerät hat ein AudioIC Problem...
    Da wir wissen dass das Problem mit dem AudioIC vom verbiegen des Gerätes kommt, kann schon das rumdrücken auf den Displaykonnektoren das Problem ausgelöst haben. Wäre zumindest kein Einzelfall...

    Kommentar


    • #3
      Also ich muss Bimme zustimmen. Mein erster Gedanke war zunächst auch, dass der neue Akku scheinbar defekt ist.
      Beim Bootlopp würde ich aus der Ferne allerdings nicht direkt auf den Audio IC setzen wie er, sondern darauf, dass die Verbindung zum Homebutton unterbrochen wurde. Ich hatte es schon sehr oft, dass ein iPhone 7 ohne Homebutton im Bootloop festhängt und auch nach längerer Zeit nicht startet, wenn es den Homebutton sucht. Das ist in diesem Fall denke ich eher wahrscheinlicher, als ein defekter Audio IC. Dennoch natürlich nicht auszuschließen.
      Wenn du nicht gerade den Homebutton selbst kaputt gemacht hast, kannst du es ja noch einmal versuchen mit dem original Display zu starten.
      Mit freundlichen Grüßen

      Kevin Kroll
      Handydoc-Leipzig

      E-Mail: info@handydoc-leipzig.de
      Web: https://Handydoc-Leipzig.de

      Kommentar


      • #4
        Vielen Dank für eure Antworten!
        Ich habe es jetzt mal mit dem alten Display probiert (ohne Homebutton) und da ist es genauso wie beim neuen Display, also könnte es sein, dass mein Homebutton defekt ist und mein Handy deswegen nicht startet? Ich hatte auch tatsächlich Probleme beim Ausbau des Homebuttons, weil genau die Schraube vom Homebutton überdreht war und ich diese nur mit viel Mühe lösen konnte

        Kommentar


        • #5
          Die Idee war eigtl. gewesen, dass du bestenfalls nur das Flexkabel zum Homebutton am neuen Display beschädigt hast. Deswegen natürlich wenn dann zum testen das alte originale Display MIT Homebutton anstecken und schauen, ob es bootet.
          Irgendwann hatte mir mal jemand gesagt, wenn es auf Grund des Homebuttons in der Bootschleife hängt, gibt es eine Tastenkombi, um es auch ohne Homebutton zu starten, aber ob da was dran ist, weiß ich leider nicht. Vlt. kann das jemand anderes aus dem Forum bestätigen?
          Mit freundlichen Grüßen

          Kevin Kroll
          Handydoc-Leipzig

          E-Mail: info@handydoc-leipzig.de
          Web: https://Handydoc-Leipzig.de

          Kommentar


          • #6
            Also ich teste alle meine display ohne homebutten, aber ja der braucht dan gut 5 minuten zum starten.. also mir kommt es so lange vor.

            Da du keine anderen knöpfe hast, versuch mal es am itunes anzuschliesen, denke nicht das du da was machen kannst, aber die hofnung stirbt zuläzt

            Kommentar


            • #7
              Als ich das neue Display getestet habe, ob es überhaupt funktioniert, hatte ich es ohne Home-Button getestet und da hat man Handy ganz normal gestartet, konnte Apps verschieben und löschen.. Also denke ich mal, dass ich wohl doch irgendwo was kaputt gemacht habe, wenn ich so darüber nachdenke.

              Kommentar


              • #8
                Bin davon ausgegangen, dass der bootloop nur mit dem neuen Akku auftritt. Mit dem alten Akku dauerhaft AppleLogo....oder hab ichs falsch interpretiert? Wenn du nach 30sek-1min AppleLogo schauen den HomeButton drückst und bekommst ein haptisches Feedback von der taptik engine, liegts zu 98% am audioIC. Um den HomeButton auszuschließen kannst ja einfach nochmal ohne ihn starten. Dauert halt ggf länger (je nachdem welches IOS drauf is)

                Kommentar


                • #9
                  Also ich muss sagen, ich hatte bei iPhone 7 und 8 auch schon solche und solche Geräte. Manche starten nach einer gefühlten Ewigkeiten und manche allerdings auch gar nicht. Ich hatte auch schon Geräte, welche ohne Homebutton auch nach 10 Minuten nicht gestartet sind. Ich bin da eigtl. davon ausgegangen, dass es wohl an einer unterschiedlichen Firmware liegen wird und manche einfach nicht ohne Homebutton starten. Oder aber ich war einfach zu ungeduldig?
                  Mit freundlichen Grüßen

                  Kevin Kroll
                  Handydoc-Leipzig

                  E-Mail: info@handydoc-leipzig.de
                  Web: https://Handydoc-Leipzig.de

                  Kommentar


                  • #10
                    Mein iPhone läuft wieder! Ich habe das iPhone in den Recovery-Modus versetzt, mit iTunes verbunden und auf die Werkseinstellungen zurückgesetzt. Zum Glück habe ich bei mir iCloud eingerichtet, sodass auch keine Daten verloren gegangen sind. Ich hätte niemals gedacht, dass es ein Software-Fehler war, ansonsten hätte ich das schon viel früher probiert. Ich denke mal, dass es an dem neuen Akku lag, womöglich hat der irgendwie den Fehler verursacht.
                    Danke für eure Mühe und Antworten!

                    Kommentar

                    Lädt...
                    X