Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine Spannung am Connector

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Keine Spannung am Connector

    Hallo,
    wenn ich über USB Strom aufs Bord gebe (ohne angesteckten Akku), sollten am 1. Bat.-Con. ca. 3,8V (schwankend) anliegen und am mittleren 2.5V. Die 3.8 fehlen völlig. Da schwankt nicht mal was. Welcher Baustein schleift die Spannung durch?
    Danke.

  • #2
    Das kann man so nicht sagen. IdR ist Tristar defekt wenn das passiert. So war's zumindest bei den Geräten vorm ip7.
    Die 5V kommen über den Dockkonnektor, gehen über eine coil im M2800 zu Tigris. Der macht vdd_main draus und öffnet das Gate (Q2101) zum laden des Akkus bzw auf Batt_Vcc.

    Anderes Dockflex testen, tristar tauschen, dann erst in Richtung Tigris schauen.
    Du kannst -wenn du möchtest- die 5v USB vor M2800, und vor Tigris messen. Du kannst auch die kondensatoren um Tigris checken. Der C2105 sitzt in Reihe, den musst separat checken...also nicht gegen Masse...

    Kommentar


    • #3
      Moin Bimme,
      vielen Dank für Deine (wie immer) prompte Antwort.
      Du schreibst, dass USB 5v0 durch Trinity zu Tigris gehen. In ZXW geht die Spannung aber direkt zu Tigris und danach erst in Verbindung mit LX (ich glaube die Line heißt so, also rechts neben 5v0) zu Trinity.
      Wenn also wie in meinem Fall vdd_main nicht generiert wird, bedeutet das dann, dass Trinity keine Spannung zu Tigris leitet? Ich habe nämlich Trinity mal runtergenommen und an den entsprechenden 2 Pins ca. 4v gemessen.
      Danke und LG

      Kommentar


      • #4
        Hast recht. Mein Fehler. Trinity läuft mit vdd_main.
        Wenn du 4V gemessen hast, hast du vdd_main gemessen... Wieso hast du Trinity runtergenommen? Hättest doch einfach davor und danach an nem kondensator messen können...? Der Bereich um M2800 ist mit den ganzen konnektoren und overfill nicht gerade was wo man gerne mit heissluft dran geht wenn man es nicht muss....

        Kommentar


        • #5
          Naja, ich bin anfangs davon ausgegangen, dass Du mit Deinen Auführungen/Reihenfolge (USB-Spule-Tigris-VDD) richtig lagst. Und da ich kein vdd-Main hatte, war das auch alles logisch und hat mich darin bestärkt, Trinity runter zu nehmen, weil unter dem Ding an 2 Pins 4v Anlagen, aber nicht oben ankamen. Die 4v waren aber nicht vdd-Main, denn diese Spannung liegt nicht an, zumindest nicht, wenn ich nur über USB versorge. Jetzt habe ich Trinity zwar gewechselt, aber das Prob besteht weiterhin (logisch, wenn vdd nicht generiert wird. Tigris hab ich aber auch schon 2 mal gewechselt. Echt verzwickt.

          Kommentar


          • #6
            Trinity besteht aus 5 spulen. Eine geht zu Tigris, eine zu SpeakerAmp, eine zum arc Driver und 2 zum backlight Kreis. Alle 5 werden von vdd_main versorgt. Es gibt nur vdd_main unter Trinity ...
            Was ist mit tristar ?

            Kommentar


            • #7
              Tristar ist auch schon der zweite drauf. Ich bin in 'ner Stunde zu Hause, da gucke ich weiter und berichte.

              Kommentar

              Lädt...
              X