Ankündigung

Einklappen
Keine Ankündigung bisher.

iPhone 7 Audio Problem mal anders

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • iPhone 7 Audio Problem mal anders

    Hallo zusammen,

    iPhone 7 ohne jede Mikrofonfunktion. Audio-IC reballt, C12-Jumper gelegt, keine Besserung. Audio-IC ersetzt und alle 4 Jumper gelegt. Immer noch keine Mikrofone. Diodenmessung unauffällig, Doc-Connector Diodenwerte ebenfalls unauffällig.
    Habt ihr noch eine Idee? Über Antworten würde ich mich freuen.

  • #2
    Nachtrag: Neuen Doc-Connector habe ich auch probiert, obwohl ja auch das Frontmic nicht geht.

    Kommentar


    • #3
      AudioIC nochmal runter und diodenwerte checken

      Kommentar


      • #4
        Hab ich ja schon gemacht. Alles normal

        Kommentar


        • #5
          Hast die Mikros mal einzeln getestet? Evt legt ein defektes alle anderen lahm.

          Kommentar


          • #6
            Gute Idee,
            das Frontkamera Flex habe ich schon mal abgeklemmt. Wie ich die beiden am Doc Connector abklemmen soll weiß ich nicht. Habe schon einen anderen Doc Connector ausprobiert.

            Kommentar


            • #7
              Das dürfte die Dock Mics ja ausgeschlossen haben. Wie sieht’s mit dem Vol flex aus (mic neben kamera/Blitz)?

              Kommentar


              • #8
                geht denn der Lautsprecher?
                Also ich hatte schon mal bei ebay eine defekte ladebuchse bestellt mit der das Mikrofon nicht geht.
                Aber Du solltest erstmal testen was genau nicht geht.
                hatte da auch mal probleme mit Audio ic.
                1. nimm eine ladebuchse die garantiert geht mal platine in ein anderes Gehäuse reinsetzen.
                Vielleicht mal das forntflex kabel ganz weglassen.
                Braucht man ja nur um hörmuschel und oberes mikro zu testen.
                2. Audio ic nochmal runter diesemal bitte alle pads mit Litze reinigen.
                Ich mache es so dass ich erstmal alles mit bleilot und hohlkehle abziehe. Erst dann kommt die litze dran.
                3.
                Nimm mal einen neuen Audio IC dann darauf achten, das der Draht nicht zu dick ist und die Lötbälle auch nicht zu groß sind. Durch die jumper kann es passieren das der Chip zu hoch sitzt und dann kontaktprobleme mit den anderen pads macht.
                Dann den chip ein paar mal anschupsen. Natürlich besteht dann auch die Gefahr dass du wider einen Kurzschluss erzeugst.
                Aber nur wenn die lötbälle zu dick sind und du den chip zu stark bewegt hast.
                Natürlich neuen chip vorher mit bleilotbällen versehen.
                Ich weis meine Methode ist etwas umständlich aber eben dafür sehr sicher. Seit dem ich das so mache wie in meinem LernVideo
                https://www.youtube.com/watch?v=fr4vZygu5FE&t=174s
                klappt es auch immer auf Anhieb. Früher hatte ich auch solche Probleme wie Du.
                Es gibt auch noch einen zweiten audio ic neben der cpu aber der ist eher für die hörmuschel zuständig.
                Aber vielleicht legt das irgend was larm

                Kommentar


                • #9
                  Danke für eure Antworten. Das Vol Flex muss ich noch probieren.

                  Kommentar


                  • #10
                    Am Vol Flex liegt es auch nicht. habe die Platine in ein anderes Gehäuse eingebaut um zu testen. Ich habe schon mehrmals Gerät mit defekten Mics gehabt. Dann hat aber Siri oder die Audioaufnahme eingeschaltet nur kam kein Signal. Bei diesem Gerät lassen sich die Funktionen gar nicht aktivieren. Beim Druck auf Audioaufnahme reagiert der Button nicht. Ebeneso bei Siri. Mein Draht für die Jumper ist 0,02mm. Habt ihr dünneren? Werde nochmal einen neuen Audio IC einsetzen und die Jumper in die Mulden der entfernten Pads lege, damit sie nicht zu hoch kommen. War bisher allerdings noch kein Problem. Wenn es dann nicht geht, werde ich den kleinen Audio IC neben der CPU auch noch ersetzen. Da gibt es einige Datenleitungen zum Audio IC. Videos werden übrigens problemlos mit Ton abgespielt.

                    Kommentar


                    • #11
                      Der U3301 ist der speakeramp (Verstärker) für die Hörmuschel. Hat mit Mikros eigentlich nichts zu tun. Wäre es ggf möglich, dass du einen der Widerstände an denen die Jumper angelötet werden versehentlich vom Pad geschoben oder unterm emi Rahmen gebrückt?

                      Kommentar


                      • #12
                        Da war beim ersten Mal Jumpern tatsächlich einer verschoben. Habe darauf den Rahmen runtergenommen und alles wieder gradegerichtet. Der U3301 hat aber einige Datalines zum U3101. Dagegen spricht natürlich, dass Videos mit Lautsprecher abgespielt werden. Habe jetzt neue U3101 bestellt. Melde mich dann wieder.

                        Kommentar


                        • #13
                          Da hast du recht. In dem Fall kämen aber der speakeramp south und der ARC driver ebenfalls in Frage. Bin gespannt was du berichtest.

                          Kommentar


                          • #14
                            Der Speakeramp geht doch. Youtube Videos kommen in voller Lautstärke. Weiß eben nicht, wie die Audio- und Speaker-IC´s untereinander kommunizieren und was die von den anderen brauchen um ordentlich zu arbeiten.

                            Kommentar


                            • #15
                              Das hab ich neulich einem video gesehen das u3301 ebenfalls Audio ic Symptome hervorrufen kann.

                              U3301 geht gut mit dem Lötkolben raus.

                              Kommentar

                              Lädt...
                              X