Ankündigung

Einklappen
Keine Ankündigung bisher.

Samsung Galaxy S6

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Samsung Galaxy S6

    Hallo liebe Community,
    Kunde kam zu mir weil sein Gerät über die Ladebuchse nicht mehr laden wollte, über qi schon. Wollte die Ladebuchse tauschen. Das Gerät war anscheinend schon mal geöffnet da es scheinbar nicht der originale Kleber war und zwei der Antennen oben (siehe Bild) mit ab gingen beim lösen des Backcovers. Habe danach das Gerät einem Funktiontest unterzogen und funktionierte alles bis auf die Ladebuchse, also machte ich weiter der rahmen lies sich auch besonders schwer lösen darum danach auch ein kleiner Test.
    Nun lässt sich das Gerät nicht starten. Der Display bleibt schwarz und die blaue LED blinkt. Habe versucht Power und Volume- und Home+ Power+Volume+ gedrückt gehalten.
    Was sind das für Antennen ?
    Und seht ihr noch eine Chance das man es zum laufen bringen kann ?
    lg

  • #2
    Ich gehe davon aus das du bildschirm beim ausbau beschädigt hast.
    kann leicht pasieren.
    ich gehe so vor
    akku entfernen mit zahnseide.
    handy auf heizmatte legen. Dann zusätzlich heisluft von oben.
    benuze breite düse und halterung für mikroskop.

    dann viel klebstoffentferner da wo akku sas reinsprühen. Immer von innen nach ausen arbeiten. Mit dünnem plastikstreifen oder spielkarte etc. Zwischen rahmen und lcd fahren.
    dabei niemals von rand nach innen arbeiten dann gehts kaputt.
    manche löten aber einfach neue buchse ein .
    befeutet weniger risiko.

    hätte noch hier ein s6 ohne platine vielleicht will mein kunde es dir verkaufen

    Kommentar


    • #3
      Danke für die schnelle Antwort, werde zuerst ein neues Display probieren, bei Bedarf werde ich mich bei dir melden. Btw. Weißt du welche Antennen das sind die kleben geblieben sind und am Rahmen Kontakt schließen ?
      lg

      Kommentar


      • #4
        Das mit den antennen würde mich auch interessieren . Bei meinem a3 2016 sind die auch abgerissen.
        habe dann einfach mit silberleitlack nachgepinzelt.
        bestimmt eher unwichtig vielleicht bluethoos oder nfc keine ahnung. Jedenfals nicht dramatisch .
        beim einbau eines neuen lcds versuche ich es nur am rand zu verkleben. Und zwar so das ich es leicht ausbauen kann. Z.b. fixogum oder silikonfett. Aber das spreche ich vorher mit kunden ab. Da es genau genommen pfusch ist.
        Grüße Christian https://christian-reber.jimdo.com/

        Kommentar


        • #5
          War wirklich nu das Display defekt, läuft wieder einwandfrei.
          Danke

          Kommentar


          • #6
            Was war denn die Lösung ?

            Kommentar


            • #7
              Hab ein neues Display eingebaut und das wars, hab anscheinend zu viel Druck aufs display gegeben beim Rahmen lösen. Und die Antenne weiß ich nicht funktioniert bis heute einwandfrei das Gerät.
              lg

              Kommentar

              Lädt...
              X