Ankündigung

Einklappen
Keine Ankündigung bisher.

Ipad Air 1% beim Laden

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ipad Air 1% beim Laden

    Hallöchen, Kunde hat versucht beim Ipad Air den Touch zu wechseln und meint daß er das Mainboard an den Akkukontakten etwas angehoben hat und seitdem zeigt das Ipad beim laden immer 1% an, ziehe ich das Kabel ab springt der Akku wieder auf den normalen Wert. Die Kontakte am Connector sind noch alle da. (habe über zxw geschaut wo die hingehen und per Durchgangsprüfer gemessen ob noch Kontakt besteht) Die Platine habe ich dann unter dem Mikroskop angeschaut und gesehen daß der C8146 und R8170 fehlen und der R8146 scheinbar einen Buckel hat. Ich weiß zwar nicht wieso die weg sind aber naja. Verursachen die fehlenden Teile diesen Ladefehler? Wo holt ihr eure Miniteile? Einmal habe ich bei digikey.de bestellt und die Teile waren nach 2 Tagen aus den USA da. Habe schon von asmo, Asamo oder so ähnlich gehört.
    Das sind die Werte Oben links sieht man die fehlenden Teile

  • #2
    Ich entnehme immer von schrottboards das Problem bei digikey etc ist ja das die jedesmal 20 EUR Versand nehmen auch bei Pfennig Artikel.

    löte erstmal die fehlenden Teile ein. Dann darauf achten das mittlerer akkukontakt Kontakt hat.

    Kommentar


    • #3
      Den Kondensator habe ich aus einem anderen Board ausgelötet, die beiden Widerstände mit 4.7K, 5%, 1/20w MF 201 habe ich bis jetzt leider nicht gefunden, habe nur Boards von Iphone 7, 6, 5s 5, 6 Plus, 6s plus zur Verfügung.

      Kommentar


      • #4
        Schau mal den hier :
        Finden Sie Top-Angebote für 100x CRCW02014K70FKTDBC Widerstand thick film SMD 0201 4,7kΩ 50mW ±1% bei eBay. Kostenlose Lieferung für viele Artikel!
        [align=center]Mit freundlichen Grüßen:
        Marcus Jiranek
        Phonefix Lebach
        Kontakt : Phonefix2015@yahoo.de
        www.facebook.com/phonefix2015[/align]

        Kommentar


        • #5
          Wenn du mich fragst waren die beiden fehlenden Kondensatoren nie da.
          Das heißt die Pads sehen so aus als wären da nie was gewesen.
          Sowas kommt schon vor bei verschiedenen Board Versionen.
          Bist du dir Sicher das du den richtigen Plan hast?
          Und den Widerstand kannst du ja zur Sicherheit auch kurz mit Heißluft auslöten und Messen
          [align=center]Mit freundlichen Grüßen:
          Marcus Jiranek
          Phonefix Lebach
          Kontakt : Phonefix2015@yahoo.de
          www.facebook.com/phonefix2015[/align]

          Kommentar


          • #6
            So hab nochmals auf meinem Plan nach gesehen C8146 und R8170 sind bei mir "NOSTUFF".
            Also mit anderen Worten niemals vorhanden gewesen.
            [align=center]Mit freundlichen Grüßen:
            Marcus Jiranek
            Phonefix Lebach
            Kontakt : Phonefix2015@yahoo.de
            www.facebook.com/phonefix2015[/align]

            Kommentar


            • #7
              Beim iphon8 z.b. gibt es auch diesen Fehler mit nur 1 Prozent. Dort liegts an den mos fet Translator neben den konnektoren.
              nur so als Anregung von mir

              Kommentar


              • #8
                Ipad läuft wieder. Nachdem ich auch den Konnektor getauscht hatte und sich nix änderte habe ich auf Verdacht den Akku getauscht und voila, es geht wieder alles.

                Kommentar


                • #9
                  Na Super,
                  aber da sieht man wieder das zuerst alle Externen Komponenten wie Ladebuchse, Akku etc. ausgeschlossen werden müssen bevor am Board rumgelötet wird.
                  [align=center]Mit freundlichen Grüßen:
                  Marcus Jiranek
                  Phonefix Lebach
                  Kontakt : Phonefix2015@yahoo.de
                  www.facebook.com/phonefix2015[/align]

                  Kommentar

                  Lädt...
                  X