Ankündigung

Einklappen
Keine Ankündigung bisher.

Iphone 6 Fehler auf PP1V8

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Hallo,

    ich bin noch Neu im Bereich Microsoldering und möchte diesen Beitrag noch einmal Aufleben lassen
    ohne einen neuen mit gleichem Problem zu erstellen, wenn das OK ist?

    In meiner Übungsphase habe ich hier auch ein iPhone 6 mit Wasserschaden.
    Einige shorts konnte ich schon beseitigen, PP_VCC_Main, PP_BAT_VCC, PP1V8_VA_L19_L67.
    C1695 habe ich getauscht, U1601,U1401 und Q1403 entnommen.

    Und jetzt bleibt noch ein Short auf PP1v8, den ich einfach nicht lokalisieren kann.
    Am C0612 messe ich 0,010 V im Diodemode und 14,6 Ohm im Widerstandsbereich.
    Die suche mit Eisspray und der Einspeisung von 1V in die Line ist negativ.

    Meine nächste Idee wäre U0900 & U2402 zu entnehmen, da bei den Pads zu PP1V8 auch Massepads
    direkt daneben liegen und ich vor der Reinigung in diesen Bereichen Korrosion festgestellt hatte.

    An den NAND würde ich mich jetzt noch nicht rantrauen da ich kein Programmiergerät habe.

    Eine Anregung oder Tipp wäre sicherlich hilfreich.

    Danke schon mal.

    PeterS.

    Kommentar


    • #17
      Machst du sehr gut. Folge den Spuren der Korrosion. Werf zuerst den audioIC runter und teste ob der Kurzschluss noch besteht. Den brauchst du nicht zum booten. Meson brauchst zwar zum booten auch nicht, aber zum Daten sichern (Touch).

      Kommentar


      • #18
        Danke für das Lob, Bimme, werde ich morgen so umsetzen und berichten.
        In der Tat ist das Ziel eine Datensicherung der, wie so oft..., total wichtigen Fotos.

        Kommentar


        • #19
          Update:
          Audio-IC und Meson entnommen, Pads gereinigt aber short bleibt.

          Habe jetzt angefangen Kondensatoren auszulöten. Bleibe aber beim C2415 hängen da ich ihn nicht wieder reinbekomme, geschweige den Zinn auf die Pads.
          Es ist zum Haare raufen. Mit C2490 das gleiche Spiel, hatte einfach einen Klimmzug an der Lötspitze gemacht, wegen zu fetter Lötperle an der Spitze.

          Ich möchte mir die Pads nicht wegbrennen, wie es mir auf meinem Testboard 5s, C23 passiert ist. Bin mit der JBC jetzt bei 355 bei 120 Unterhitze.
          ??

          Kommentar


          • #20
            Ja dann geb mal Gas. Ich bin selten unter 380grad mit der kleinen lötspitze unterwegs trotz Unterhitze. Ausnahme wäre Jumpern, LSD oder homebutton. Musst ja nicht ewig drauf rumbrutzeln. Alternativ kannst zusätzlich mit 200-250grad heissluft unterstützen.
            Würde die Kondensatoren eh nicht zurück setzen für ne Datenrettung....aber dAs is ja deine Sache..

            Kommentar


            • #21
              OK, Danke. Hab jetzt erst mal abgebrochen und werd morgen nochmal durchstarten. Für heute reicht‘s.

              Kommentar

              Lädt...
              X