Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme nach dem Wechsel des Flexkabels vom Lightning Dock Connector

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme nach dem Wechsel des Flexkabels vom Lightning Dock Connector

    Moin,

    ich schreibe den ganzen Ablauf meines scheinbar ewigen Reparaturprozesses. Das Hauptproblem schildere ich im fett geschriebenen Teil.

    Ich habe die Rückseite meines Iphones wechseln wollen. Alles ausgebaut und beim Abbauen des Flexkabels habe ich ganz unten rechts den Kleber nicht warm genug bekommen, sodass der dünne Bereich des Flexkabels gerissen ist. Siehe Foto 1. Ich habe das kleine Stück mit den Fingern am Kabel festgedrückt und probiert, ob das Iphone klappt. Das Iphonelogo war permanent zu sehen, sonst passierte nix. Ich habe den Akku leer gemacht und am Strom angeschlossen. Das Handy ging an, aber war die ganze Zeit auf 1%. Ich entnahm den Ladestecker vom Handy und danach ist das Iphone konstant neu gestartet.

    Neues Kabel (von ebay, jedoch original. Restposten.) bestellt und wechseln wollen. Ich hatte viele Probleme, die Stecker des Kabels korrekt an den Iphonekomponenten zu stecken, da das Kabel zu weit in eine Richtung versetzt war. Irgendwann schaffte ich es, das Ladezeichen ging an und scheinbar sollte das Handy jetzt aufladbar sein. Es ging ab jetzt nichts mehr. Ich wollte da Handy starten und es kam kein Bild. Bloß hörte ich ein Knackgeräusch am oberen Bereich des Displays. Ab dann macht das Handy mehrere Knackgeräusche, wenn ich das Handy anmachen will. Es kommt auch kein Bild. Nochmal mit dem alten Flexkabel versucht, das Handy anzubekommen, klappt aber nichts mehr.

    Ich hoffe, ich habe nicht was anderes zerstört...

    EDIT: Wenn anscheinend der Akku leer ist, zeigt das Handy mir beim Einschalten, dass es aufgeladen werden muss. Ich schließe es an und es lädt. Es bootet dann, bleibt jedoch beim Applelogo. Manchmal erhellt sich das bloße Logo noch mehr, mehr passiert nicht. Beim alten und neuen Flexkabel! Doch nach einer kurzen Weile des Aufladen kommen die Knackgeräusche beim Einschalten und es erscheint nichts auf dem Bildschirm. Es erhellt sich ebenso nichts.

    Beste Grüße
    Khaleed


  • #2
    Ladebuchse abstecken und probieren ob es hochfährt

    Kommentar


    • #3
      Schritt für Schritt alles ausprobieren das heißt Ladebuchse abstecken , Akku wechseln , etc. etc.
      [align=center]Mit freundlichen Grüßen:
      Marcus Jiranek
      Phonefix Lebach
      Kontakt : Phonefix2015@yahoo.de
      www.facebook.com/phonefix2015[/align]

      Kommentar


      • #4
        Vielen Dank für eure bisherige Hilfe!
        Leider funktioniert nicht das, was ihr mir gesagt habt. Auf dem Foto sieht man, wie ich alle wichtige Kabel angeschlossen habe - ohne den Akku anzuschließen. Nichts passiert. Schließe ich nur den Akku an und die Verbindung zur Ladebüchse, macht es beim einschalten die Knackgeräusche und es kommt kein Bild.

        Können auch solche Probleme auftauchen, wenn ich nicht alles zusammenschraube?

        Kommentar


        • #5
          Mich Wundert da aber gar nichts .
          Denn da fehlen Schrauben , sind Schief rein gedreht etc. ,
          und so wie du das Board da rein gequält hast .........
          Das Board Funktioniert auch wenn es auf dem Schreibtisch liegt und das solltest du jetzt mal ausprobieren :
          Board ganz ausbauen und nur Display und Dock Connector anschließen
          Zuletzt geändert von Marcusracer; 14.04.2019, 22:13.
          [align=center]Mit freundlichen Grüßen:
          Marcus Jiranek
          Phonefix Lebach
          Kontakt : Phonefix2015@yahoo.de
          www.facebook.com/phonefix2015[/align]

          Kommentar


          • #6
            Vor allen dingen solltest du mal das frontcam flexkabel richtig herum anschließen !

            Kommentar


            • #7
              Zitat von Marcusracer Beitrag anzeigen
              Das Board Funktioniert auch wenn es auf dem Schreibtisch liegt und das solltest du jetzt mal ausprobieren :
              Board ganz ausbauen und nur Display und Dock Connector anschließen
              Ja, für euch ist das sicher eine Qual anzuschauen. Danke, dass ihr den Schmerz erträgt xD.
              Bevor ich das mache: Ich habe schon so oft versucht, den Dock Connector korrekt zu positionieren und es ging nicht weiter nach unten. Sonst würde das Flexkabel wellig drinliegen. Dennoch liegt der Anschluss nicht perfekt..... Siehe Bild. Liegt es nun an dem Connector? Es sollte ein Original vom Restposten sein....

              Zitat von Bimme Beitrag anzeigen
              Vor allen dingen solltest du mal das frontcam flexkabel richtig herum anschließen !
              Wow, danke. ^^
              Angehängte Dateien

              Kommentar


              • #8
                Beim 7er Dockflex fängt man oben an. Das flexkabel hat 2 kleine Löcher im oberen Bereich, und das Gehäuse hat 2 'Nippel' die in diese Löcher kommen. Ist das korrekt ausgerichtet, hältst du mit einem Finger das Flex oben an seiner Position und schaffst mit der anderen Hand/pinzette den Lightningport samt Mikrofone usw an seine Position. Dann streichst Du von oben nach unten das Flex gerade.

                Nur wenn die Nippel in den Löchern sind, stimmt die Ausrichtung des Konnektors. Hast du Versatz drin, drückst du dir den Konnektor auf dem Flex und auch auf der Platine kaputt.

                Das knackgeräusch könnte schon weg sein wenn du das Frontcam-flex richtig herum anschließt...

                Kommentar


                • #9
                  Zitat von Bimme Beitrag anzeigen
                  Beim 7er Dockflex fängt man oben an. Das flexkabel hat 2 kleine Löcher im oberen Bereich, und das Gehäuse hat 2 'Nippel' die in diese Löcher kommen. Ist das korrekt ausgerichtet, hältst du mit einem Finger das Flex oben an seiner Position und schaffst mit der anderen Hand/pinzette den Lightningport samt Mikrofone usw an seine Position. Dann streichst Du von oben nach unten das Flex gerade.

                  Nur wenn die Nippel in den Löchern sind, stimmt die Ausrichtung des Konnektors. Hast du Versatz drin, drückst du dir den Konnektor auf dem Flex und auch auf der Platine kaputt.

                  Das knackgeräusch könnte schon weg sein wenn du das Frontcam-flex richtig herum anschließt...
                  Jap, mit den Knackgeräuschen hast du Recht.

                  Ich habe nun alles ausgebaut, das alte und neue Flexkabel rangemacht. Beide das gleiche Ergebnis: Iphone startet immer wieder neu und das Applelogo ist für paar Sekunden zu sehen. Was hat das zu bedeuten?

                  Kommentar


                  • #10
                    Das kann dir so pauschal wohl niemand beantworten. Das 7er loopt wegen jeder Kleinigkeit. Das geht von abgerissenen/defekten Bauteilen über Softwareprobleme bis hin zum CPU defekt.
                    Versuche ein Softwareupdate via iTunes. Mit ausgeschaltetem Gerät Volume-down button gedrückt halten und an den PC anschließen. So solltest du in den RecoveryMode kommen. Dann auf update klicken.

                    Kommentar


                    • #11
                      Wie es ausschaut, hast du allerdings immernoch nicht den Rat befolgt, das Board mal außerhalb des Gerätes, ohne weitere Komponenten zu starten. Da der Anschluss von deinem Dockflex schon aussieht wie eine Banane, würde ich dir mal raten, das Gerät nur mit Display, Akku und Powerbutton versuchen einzuschalten. Ohen Fromtkamera, ohne Dock etc.

                      Ansonsten würde ich mal sagen, hast du das Gerät mit einem verdrehten Frontkamera Flex gestartet. Ich denke das weiß jetzt keiner hier, was soetwas zur folge haben kann und wo nun welche Ströme hinfließen. Dadurch kannst du dir sicher auch das ein oder andere Bauteil auf dem board geschossen haben, wenn auf einem Pin Spannung zum Lautsprecher geht und die Spannung dann ganz woanders hin fließt beispielsweise.
                      Mit freundlichen Grüßen

                      Kevin Kroll
                      Handydoc-Leipzig

                      E-Mail: info@handydoc-leipzig.de
                      Web: https://Handydoc-Leipzig.de

                      Kommentar


                      • #12
                        Zitat von Handydoc-Leipzig Beitrag anzeigen
                        Wie es ausschaut, hast du allerdings immernoch nicht den Rat befolgt, das Board mal außerhalb des Gerätes, ohne weitere Komponenten zu starten. Da der Anschluss von deinem Dockflex schon aussieht wie eine Banane, würde ich dir mal raten, das Gerät nur mit Display, Akku und Powerbutton versuchen einzuschalten. Ohen Fromtkamera, ohne Dock etc.

                        Ansonsten würde ich mal sagen, hast du das Gerät mit einem verdrehten Frontkamera Flex gestartet. Ich denke das weiß jetzt keiner hier, was soetwas zur folge haben kann und wo nun welche Ströme hinfließen. Dadurch kannst du dir sicher auch das ein oder andere Bauteil auf dem board geschossen haben, wenn auf einem Pin Spannung zum Lautsprecher geht und die Spannung dann ganz woanders hin fließt beispielsweise.
                        Doch, habe ich gemacht, bloß statt dem Akku (der leer ist), mit der Dock Station. Und ja, du hast mit der Frontkamera recht.

                        Ich habe eine Frage, bevor ich das mit iTunes mache: Ein anderes Flexkabel ist leider ebenso gerissen.... Das Lautstärkeflexkabel. Gibt es einen einfachen Weg, die Verbindung wieder herzustellen oder muss ein neues her? Teilweise klebt es miteinander zusammen, wenn ich einmal mit dem Finger draufdrücke.

                        Kommentar


                        • #13
                          Zitat von Khaleed Beitrag anzeigen

                          Doch, habe ich gemacht, bloß statt dem Akku (der leer ist), mit der Dock Station. Und ja, du hast mit der Frontkamera recht.

                          Ich habe eine Frage, bevor ich das mit iTunes mache: Ein anderes Flexkabel ist leider ebenso gerissen.... Das Lautstärkeflexkabel. Gibt es einen einfachen Weg, die Verbindung wieder herzustellen oder muss ein neues her? Teilweise klebt es miteinander zusammen, wenn ich einmal mit dem Finger draufdrücke.
                          Du hast das Gerät ohne externe Spannungsversorgung und ohne Akku, nur mit dem Ladekabel versucht zu starten? Habe ich das richtig verstanden?

                          Ein gerisses Flexkabel können einige wenige mit den richtigen Können und Maschinen reparieren, ja. Wenn du soetwas reparieren lässt, zahlst du auf jeden Fall einen dreistelligen Betrag. Kauf ein neues Flexkabel, oder gib das Gerät gleich an einen Experten ab.
                          Du wirst hier allerdings schon ein neues Flexkabel benötigen, wenn es gerissen ist. - Ich hoffe für dich nur, dass es nicht da Kabel vom Homebutton gewesen ist.
                          Mit freundlichen Grüßen

                          Kevin Kroll
                          Handydoc-Leipzig

                          E-Mail: info@handydoc-leipzig.de
                          Web: https://Handydoc-Leipzig.de

                          Kommentar


                          • #14
                            Zitat von Handydoc-Leipzig Beitrag anzeigen
                            Du hast das Gerät ohne externe Spannungsversorgung und ohne Akku, nur mit dem Ladekabel versucht zu starten? Habe ich das richtig verstanden?
                            Ja..

                            Zitat von Handydoc-Leipzig Beitrag anzeigen
                            Du wirst hier allerdings schon ein neues Flexkabel benötigen, wenn es gerissen ist. - Ich hoffe für dich nur, dass es nicht da Kabel vom Homebutton gewesen ist.
                            Nein, es ist das Lautstärkeflexkabel :(. Ich berichte euch, ob mein Iphone wieder klappt, nachdem ich das Kabel gewechselt habe..

                            Kommentar


                            • #15
                              Also dein Gerät brauch schon eine Spannungsquelle, um zu starten. Sonst wird das nichts. Entweder einen Akku, oder besser ein externes Netzteil als Spannungsversorgung.
                              Mit freundlichen Grüßen

                              Kevin Kroll
                              Handydoc-Leipzig

                              E-Mail: info@handydoc-leipzig.de
                              Web: https://Handydoc-Leipzig.de

                              Kommentar

                              Lädt...
                              X